cancel
Showing results for 
Search instead for 
Did you mean: 

VE (perpetual Lab License) stuck in REACTIVATE LICENSE after upgrade from 12 to 14

masajjad
Cirrus
Cirrus

Greetings to All,

 

I tried to upgrade a VE (perpetual Lab License) from version 12 to 14. After reboot no longer have management access. Consoled from Hyper V and saw it's prompt is in REACTIVATE LICENSE state. Looks like config was not loaded after upgrade.

 

Prior to upgrade did click Re-activate License from GUI. Probably was not successful or something. Is there anyway to recover the box? I will appreciate.

 

Thanks.

3 REPLIES 3

Give a try to check license state and re-activate it through cli. ​

https://support.f5.com/csp/article/K15055

Also if configuration is not getting loaded, try it through cli using "load sys config"

Hope it helps!

Mayur​

Appreciate your reply Mayur and apologize replying late. ​This is a sandbox and after the weekend I had to prioritize production needs today. Also I have to involve another team to get console access. I am looking in to installing a program to tunnel the serial port data to a TCP port so that I can remote in independently. Once I get a chance I will look in to it and let you know how it goes. Once again thanks a lot.

masajjad
Cirrus
Cirrus

Probably I'm dead in the water. Perpetual lab license was courtesy of F5 SE. I tried to Re-activate license manually and finished the process but service check is not allowing to upgrade.

 

Licensed On     2017/07/12

Service Check Date 2017/03/01

Platform ID     Z100h

 

Active Modules

 BIG-IP, VE, LAB 

 

Lesson learned I guess and may help someone down the road if somebody confirms.

 

Cheers!