Forum Discussion

Wei_97991's avatar
Icon for Nimbostratus rankNimbostratus
Apr 08, 2011

Unable to reinstall F5 MP after uninstalling version

Hi, to whom it may concern.



I recently tried to upgrade the F5 Management Pack from version to and then uninstalling it to attempt a clean install.



I tried installing version of the MP after applying the KB981740 Hotfix, but installation failed with the following error message:



Info: Found .NET framework installed: v3.0 SP Info: Found .NET framework installed: v3.5 SP


Info: Found an existing installation of the F5 Networks Managment Pack version:


Info: Started installation of the F5 Networks Management Pack


Info: msi logging parameters: /lwecma!


Info: System Center Operations Manager 2007 R2 (Version 6.1.7221.0) found.



FatalError: You are running a version of the F5 Management Pack that cannot be upgraded. Please uninstall the current version from add/remove programs and try to run this Setup program again.



I have uninstalled the MP via "Add Remove Programs" before doing the reinstall and made sure that the "C:\Program Files\F5 Networks\" is removed before reinstalling.



Thanks so much for your time and help.


Is there a way for us to get phone support on all things related to the F5 MP ?







1 Reply

  • I am also having the saming issue trying to reinstall F5 monitoring service and management pack cleanly on a number of servers.



    Does F5 have a manual cleanup method? (remove registry, file, metadata )