Forum Discussion

rajeshgoud's avatar
Icon for Altostratus rankAltostratus
Aug 31, 2016

LTM standby device state is failsafe fault mode

I have a standby device which is showing the status as failsafe fault mode


in the traffic group the field "Next Active Device Initializing / Not Synced" is the status.


How to rectify the status and make it standby


8 Replies

  • To fix the Failsafe fault mode message you will need to do this: 1. Disable the failsafe on all VLANs on both Active and Standby unit 2. Reboot the Standby 3. Once the Standby is online you can re-enable the failsafe on both units.


    This should clear the message from the Standby unit.


  • Sometimes an HA-GROUP applied to the TRAFFIC-GROUP could cause the failsafe-fault error when the BIGIP's score is lower than the score form the other peer.


  • Hi


    It seems that you`re using gateway failsafe or vlan failsafe.


    When your configuration check other device maybe, if that device`s Active-Standby mode is


    hot standby, you`re symptom could be explainable.


    When failover event occured, you`re Active device will be standby with failsafe fault.


    thank you.


  • We hade this issue "Failsafe Fault - Slot2:Failsafe Fault" the problem was due to a missconfiguration on the Cluster Options. Minimum Number Of Blades Up Before Device Is Considered Available was set to 2 blades when we switched over to 1. A good thing to know is that running 2cores peer slot will give you more overhead on CPU and MEM so the TAC suggested us to use one blade per vcmp guest.