cancel
Showing results for 
Search instead for 
Did you mean: 
Login & Join the DevCentral Connects Group to watch the Recorded LiveStream (May 12) on Basic iControl Security - show notes included.

irule Editor 11.6.1 not working with F5 @ 14.1.2.8

Lovleen_Arora
Nimbostratus
Nimbostratus

do you have any irule editor version later than 11.6.1. We had old version @ 11.6.1, which was working sweet with F5 @ 11.6.1, but soon after upgrading the F5s to 14.1.2.8, the irule editor is no longer connecting, and is reporting error as in "Invalid Connection information".

any tips here please.

Many thanks

 

1 REPLY 1

Lidev
MVP
MVP

Hello Lovleen Arora,

 

To my knowledge, iRules Editor was replaced by F5 Eclipse Plugin

 

Regards