Technical Forum
Ask questions. Discover Answers.
cancel
Showing results for 
Search instead for 
Did you mean: 

DVWA site is very slow when datasafe profile applied

Seçkin
Cirrus
Cirrus

Hello everyone,

When i applied datasafe profile to my test dvwa site, it is getting response very slowly and almost stuck. do you have any idea about this? my f5 software version is BIG-IP 15.1.5 Build 0.0.10 Final.

Thanks

Seçkin

7 REPLIES 7

LiefZimmerman
Community Manager
Community Manager

@Seçkin - no assistance yet from the community?
Have you reviewed this set of pages in TechDocs - https://techdocs.f5.com/en-us/bigip-15-1-0/fraud-protection-service-big-ip-configuration/creating-an...

I don't see anything referencing performance in there but I also see this supplemental doc which lists a known issue in the GUI (maybe off topic but...worth a look)

https://techdocs.f5.com/kb/en-us/products/big-ip_ltm/releasenotes/related/relnote-supplement-bigip-1...

If this doesn't help let me know and I'll see if I can get a proper SME on this thread. 😄

 

Hi thanks, i will check this and let you know the results. Thanks again...

Leslie_Hubertus
Community Manager
Community Manager

Hi @Seçkin, how are you getting on with your issue? Were you able to solve it with the links Lief gave above, or do you need a SME to drop in on this thread?

Hello @Leslie_Hubertus, actually i did not check yet. Right now there is no need SME to drop this and let you know ASAP.

Thanks

Seçkin

@Seçkin  - just @ me or Lief after you've been able to check, and we'll see your update. 🙂

Sorry for the late reply Leslie, actually i cannot check the link so far because i am interested in another big issue one of the my client. After that, i will inform you. Thanks again...

Good luck!