cancel
Showing results for 
Search instead for 
Did you mean: 

Configsync issue BIG-IP v13.1.4 (Build 0.0.3)

AJ_NewBie
Nimbostratus
Nimbostratus

I am running 2 VE Bigip LTM as my lab, and having configsync issue. Both the devices are able to reach other, and all processes are running.

NTP is configured, configsync is via HA vlan.

 

Receiving the below logs from the active box

There is an unfinished full sync already being sent for device group /Common/device-group-failover-c2f1f3ef7929 on connection 0x61f206c8, delaying new sync until current one finishes.

 

0691T00000CnQfBQAV.png

0691T00000CnQfLQAV.png

0691T00000CnQfVQAV.png

0691T00000CnQfWQAV.png

4 REPLIES 4

Have you tried to force full sync and did you also check /var/log/ltm logs?

 

https://support.f5.com/csp/article/K13887

Alexandr_Gorelo
Nimbostratus
Nimbostratus

Good day, I have this problem, but my BIGIP version 15.1.3

 

There is an unfinished full sync already being sent for device group /Common/device-group-failover on connection 0x615856c8, delaying new sync until current one finishes.

 

 

run cm config-sync force-full-load-push to-group <group name>

it dont help me

hi Alex

 

I had the same issue with v16 and v15. I have tried every possibily troubleshooting out there on the F5 Kb. Finally running on v12 now.

Doesnt look like config issue to me, because on v12 it works fine.

 

The communication between the HA pairs are good but somehow it just doesnt sync. 😞

1.Have your tried to monitor the config sync with "tmsh run /cm watch-devicegroup-device" (https://support.f5.com/csp/article/K13946) to see if you have the latest commit id?

 

 

2.Also check the bug tracker for config sync issues that match your own(there willl be several articles but for some time you will be able to check them):

 

https://support.f5.com/csp/bug-tracker

 

 

 

3.Also I have seen issues where because of the recreating of the HA trust the system certificate is added many times that makes F5 go nuts, so you may try deleting the HA trust then cleaning peer certificates from the two devices, recreate the system certificate on the two devices and again build the trust domain.

 

 

https://support.f5.com/csp/article/K16951115

 

https://support.f5.com/csp/article/K13946

 

 

4.The final thing I can think of is mcpd reload if nothing else works and known bugs are discovered:

 

https://support.f5.com/csp/article/K13030