cancel
Showing results for 
Search instead for 
Did you mean: 

BIG-IP LTM

Michal_Kaiser
Nimbostratus
Nimbostratus

Hi, I am trying to run a small lab in Vmware for my school project where I have an F5 big-ip load LTM with 30-day trial and one client connected to the external interface, and one server connected to the internal interface. After installing and configuring server, client, and big-ip where I configured management ip, interfaces, and server pools, I still can’t ping to the big-ip from the server. And also can‘t ping to the big-ip from the client in the external network. I tried almost everything. Firstly I thought the problem will be in the Vmware network settings where I have: these host-only networks (I also tried NAT segments which still not working).

 

Then I thought that problem could be in workstation compatibility which I set by the requirement of BIG IP. So after all of this and the new installation of all of the virtual workstations, the network still doesn't work. Can anyone help? Or had anyone this problem before?

0691T00000Cn90GQAR.png

1 REPLY 1

Hi Michal,

 

hope your school project is still alive and you didn't abandon it, because you didn't get an answer here for 8 days. Did you configure Self IPs on the subnet?

 

Your config in VMware looks correct. In order for the F5 to communicate with the server you will have to configure a Self IP address in the INTERNAL VLAN.

Take a look at this manual chapter.

 

If you get stuck, get back to me. I guess we can have a shared screen and I can help you.

 

KR

Daniel