Forum Discussion

hatim1's avatar
Icon for Nimbostratus rankNimbostratus
Mar 17, 2011

upgrade from 9.4.8 355 to 10.0.1 failed




I am running a 9.4.8 version on a 3600 appliance.



Since I have two partitions HD1.1 and HD1.2, i am trying to upgrade the 9.4.8 355 version to 10.0.1.


I issued image2disk --instslot=HD1.2 --format=partitions BIGIP-10.0.1..


the machine rebooted into the MOS and gave me the prompt: "try info>" !!!


when I issued info was told that I can run any of the commands: image2disk, diskinit, etc... but there is no 10.0.1 image at the MOS level !!!



I tried volumes instead of partitions but had the same issue.



Any help would be much appreciated.








4 Replies

  • Hi Hatim,



    What do you get if you run image2disk from the MOS? Have you opened a case with F5 Support on this?



  • have you tried "start" (at try info> prompt) and pressed enter? not sure if it helps...


  • I am having the same problem! I have a ticket opened on this. I have a BIG IP 3900 that I am using to document the downgrade from 10.2 to 9.4.8 process and also to document the 9.4.8 to 10.0.1 process. I have the downgrade working flawlessly however I can NOT get an upgrade from 9.4.8 to 10.0.1 to work! Every single time I end up with a BIG IP with no OS, well a very limited Unix OS. At that point I have to install the OS from a thumb drive. I need to have a working process of upgrading 9.4.8 to 10.0.1 and nothing seems to work. The process I am doing is listed below.



    1) I copied BIGIP- to /shared/images


    2) Used "im BIGIP-" to install the images2disk command


    3) Issued this command " image2disk --instslot=HD1.1 --format=volumes BIGIP-"



    These directions I got from this link:




    As stated I have a ticket open on this issue. If I find out how to do this I will post it.
  • Nathan_48898's avatar
    Historic F5 Account
    If you run 'qp' from the command line, what is the output? (this can be run from the tmos maintenance os if that is all you have)