Forum Discussion

simon_tipper's avatar
Icon for Nimbostratus rankNimbostratus
Oct 01, 2020

unable to install 2nd image to F5 VE LTM but can not resize disk

I have a VE in AWS with two images on it. When I went to install a third I got this error

"failed (Disk full (volume group). See SOL#10636)"

I deleted the failed partition and the unused partition and tried again. Still received the same error

typing "vgs", shows "vg-db-sda  1  9  0 wz--n- 99.79g 9.71g"...................9.71G is not enough free space but none seems to have been recovered by deleting the second partition.

I tried using this article to free up some space using

"lvreduce --resizefs --size -10G /dev/vg-db-sda/dat.appdata"

but that fails with

"resize2fs: Inappropriate ioctl for device While trying to add group #4096"

so I have a VE with one active partition and no way to apparently load any other images........I have similar images with 3 partitions so I am really unclear what is going on. Seems like deleting volumes/partition did not recover any space. Unit has been reloaded a couple of times.


Any help would be appreciated



3 Replies