Forum Discussion

Snizri's avatar
Icon for Altostratus rankAltostratus
Sep 04, 2023

Configure HA on trial environment

Hello everyone, I have to two 30 day trial SN. and i am using some instructor to perform ha sync between them but the sync doesn't work. the same instruction help me to set up sync in a production environment. is it possible that HA not supported on trial version ? I'm using BIG-IP VE Version 17.0.0.

17 Replies

  • Hi Snizri , 
    you can do it by Lab VE or even trial license , I did it before and it worked. 

    Make sure that both VEs have been assigned by same resources , must be identical , allow ( Port lockdown default ) in HA selfIps. 

    you can share where have you been stucked in HA configuration ? 
    Device trust , device group  , traffic group ....etc ? 

  • Hi,

    Try to adjust the time manually on both nodes to have the same time by using command "date" on the bash mode (run the command on both nodes at the same time).

    In the production enviornment, NTP server should sync time between nodes. So try adjusting the time manually, and try again, and if it still not working, you can share the erros with us.


    • Snizri's avatar
      Icon for Altostratus rankAltostratus

      The time is already sync between the devices 


  • After many attempts, I just came to the conclusion that it cannot work in a trial version.
    The proof that it does work in the full version.
    I've seen on many forums that people are having trouble starting with version 13

  • Snizri Typically if HA isn't available in the trial license you would see the configuration missing from the GUI. F5 is pretty good at not allowing the configuration of a feature that you are not licensed for.

  • The time is synchronized as you can see in the screenshot.

    • Snizri's avatar
      Icon for Altostratus rankAltostratus

      this is my HA status right now.

      • Snizri's avatar
        Icon for Altostratus rankAltostratus

        this is the second one 

    • So I've been try to rebuild the ha, I've been reset the trust, generated new certificate. I try to build the ha wizard and also try to fo it manually but it still not working. It keep sending me different errors. One is that I need to sync one device to group and the other is that one device is with older configuration. I try different lab with different serials but the same issues. My setup is on VMware workstation I've been created 3 host only network for mgmt internal and ha and the external is connected to bridge for routing purpose. same process worked fine in a real environment. is there any chance I can get assistance from someone?
    • Snizri , 

      have you installed same license , version , resouces ( CPU , Memory .... ) , same provisioning modules ? 

      have you used HA vlan for Configsync & failover ? 
      make sure HA selfips ( Port Lockdown : Allow default ). 

      Please ping both HA selfips from each VEs / platforms. 

      Please check the ARP resolution : 
      tmsh show net arp 

      it should give you that MAC is Resolved Automatically. 

      Check all interfaces in both VEs , if you saw something weired , change it such as ( Fixed Requested Media should be "auto" ) 
      Check all of the above points