cancel
Showing results for 
Search instead for 
Did you mean: 

Which version is best for enabling TLS 1.3

Roy_Jee
Nimbostratus
Nimbostratus

Hi,

We are currently running version 13.x in our Production i2600 boxes .For enabling TLS 1.3 which version is best suited. On ihealth evaluation it is showing 16.0.0.1 (latest release) but since we cant upgrade to version 16.x directly what is the best version on which we can upgarde in this scenario . Thanks .

2 REPLIES 2

Samir
Nacreous
Nacreous

Its all depend on the existing configuration compatibility. you can't jump 13.x to 16.x directly as it will return lot of error. Recommnded is to update to Non-prod LB then move to prod F5 LB. 15.x should be next Jump(my view)

Lidev
MVP
MVP

Hi Roy Jee,

 

It depend of what you do whith TLS and SSL option you use.

for exemple, SSL client authentication don't work with TLS 1.3 on v14.

https://support.f5.com/csp/article/K13193354

 

Take a look on this K article to take your decision : K10251520: BIG-IP support for TLS 1.3

 

Regards