Technical Forum
Ask questions. Discover Answers.
Showing results for 
Search instead for 
Did you mean: 
Custom Alert Banner

Unable to migrate using F5 journeys


Hello everyone,

I hope you're all doing well. I've come across an issue during my migration process using "journeys" and would really appreciate any insights or solutions you might have.

Here's a breakdown of the steps I've taken:

  1. On my current device (i2800 v12.1), I obtained the UCS file [A].
  2. On the same device (i2800 v12.1), I ran f5mku -K and took notes.
  3. I edited the bigip_user.conf within [A] to change the admin/root password.
  4. On the new device (r2800), I created a tenant.
  5. On the new device tenant (v17.1), I used f5mku -r to change the key to that of the current device.
  6. Using "journeys", I selected offline migration and created an r-series targeted v15 UCS [B] from [A].
  7. With "journeys", I then tried to migrate from [B] to the new device.

Issue I'm Facing:

As shown in the attached image, when I try to execute step 7, I get the message "Provided source credentials do not match the ones found in the source configuration". Consequently, the migration doesn't proceed.

Any assistance or suggestions on this would be greatly appreciated. Thank you in advance for your time and support.

Best regards,


F5 Employee
F5 Employee



I dont believe JOurneys will convert from TMOS 12.1 to 17.1   Please see the migration path below:

f5devcentral/f5-journeys: F5 Journeys Migration Utility - migrate or upgrade BIG-IP into new F5 plat...



One option to consider an upgrade to v13 on your original system  and then jump to 15 on rSeries tenant then upgrade that to 17.x.


In order to get to 17.x you will need to be on 15.x or higher.  






Jeffrey, thank you for your input.

I successfully managed the migration using journeys by following these steps:

  1. Migrated from the existing UCS (v12) to the r2600 tenant (v15).
  2. Then migrated from the r2600 tenant (v15) to the r2600 tenant (v17).

Initially, I was attempting the following procedure:

  1. Migrated from the existing UCS (v12) to a UCS (v15).
  2. Then from UCS (v15) to r2600 tenant (v17).

I realize now that the mistake in my initial approach was trying to migrate in two steps while the UCS content remained at v12. Your advice was a great help!