cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to load config after reboot

mkyrc
Altocumulus
Altocumulus

Hello all, I'd like to consult situation on our devices.

We have two BIGIP 5250 in 'vcmp mode'. vcmp hosts are in HA-pair, also all vcmp guests (4 guests). We upgraded all guest to 14.1.4 (from 13.0.0 directly to 14.1.4 without problems). The issue occurs for hosts. See below.

step1: 13.0.0->14.1.4. unbale to load configuartion. rollback to 13.0.0. success.

step2: 13.0.0->13.1.3.5. unbale to load configuartion. rollback to 13.0.0. NO success.

one of two HA-pair host is not loaded configuration correctly. it seems, that is not able to decrypt configuration. see the "show sys load configuration verify":

01071769:3: Decryption of the field (secret) for object (/Common/system_auth_name1) failed.
Unexpected Error: Validating configuration process failed.

Wwhen I remove '/Common/system_auth_name1' (there is radius secret), another part is not able to decrypt:

01071769:3: Decryption of the field (secret) for object (/Common/f5_api_com.key) failed.
Unexpected Error: Validating configuration process failed.

in log I can see also this:

Master Key decrypt failure - decrypt failure - final

'f5mku -K' is different for vcmp host01 (this is not able to load config) and host02 (this is running correctly). both vcmp hosts are running in HA pair (each has 4 vcmp guests in HA).

My question is, how to solve this issue without lost guests configuration on host01. Any ideas?

1 REPLY 1

mkyrc
Altocumulus
Altocumulus

solution: "8-times" reboot between 13.0.0 and 13.1.3.5, and next to 14.1.4.5 (one reboot) and everything is working as expected. So "simple solution".