cancel
Showing results for 
Search instead for 
Did you mean: 
Login & Join the DevCentral Connects Group to watch the Recorded LiveStream (May 12) on Basic iControl Security - show notes included.

Problem when attempting to route between two route domains.

Albert_Coll
Cirrus
Cirrus

Hello,

 

I have this scenario

  • A front-end vlan (vlan_one), belonging to Route Domain #1
  • A back-end vlan (vlan_two), belonging to Route Domain #2
  • Some virtual servers in between, to balance traffic from the front-end users to the back-end servers.

 

Now, some administrators behind a firewall connected to the front-end (vlan_one) need to reach the back-end servers directly. So that routing between Routing Domains #1 & #2 should be enabled.

 

How can I perform the routing between both Route Domains?

I disabled the "strict isolation" on both Route Domains, plus within the Route Domain #1 (Front-End) I set the Route Domain #2 (Back-End) as his parent Domain.

But the routing does not seems to work.

Do you think this is the right way to do that? Or did I left something?

 

Regards in advance.

 

2 REPLIES 2

Check this:

 

 

https://support.f5.com/csp/article/K84417414

 

 

Have you created the correct static route in the two route domains and also better enable strick isolation as the parent child relationship will still work and this way the traffic will not go to a wrong domain.

 

 

 

Check with the tcpdump if the request are exiting in the correct route domain and if you see the return traffic. Maybe it will be needed to create a static path also for the return traffic?

 

 

https://support.f5.com/csp/article/K6546

Not applicable

closing as duplicative with https://devcentral.f5.com/s/feed/0D51T00008KncWcSAJ

Conversation may continue there. 😄

Thanks  .