cancel
Showing results for 
Search instead for 
Did you mean: 
Login & Join the DevCentral Connects Group to watch the Recorded LiveStream (May 12) on Basic iControl Security - show notes included.

Password input field on OTP Logon page already filled in

antec42
Altostratus
Altostratus

 

Hi,

 

I'm having an annoying issue where the password field on the OTP Logon page is already filled in (with *****) each time I log in to the APM. (Seems to only be this way in the Edge Client). I would like to have the field cleared and not remembered since it's an OTP after all. I've searched in the VPE / Customization where to configure this without any luck, and my html/javascript coding skills are too lacking.

 

Any tips?

 

Kind Regards,

Marcus

5 REPLIES 5

Hello antec42.

 

It should be your browser who is filling the text field with the asterisks (****), not your edge client, base on the name of the object in the HTML form.

 

Try to replace your logon field name to another different than 'password' or 'username'.

This should be enough.

 

Regards,

Dario.

Regards,
Dario.

antec42
Altostratus
Altostratus

Hi Dario, I will try this tomorrow. Thanks for answering.

 

Regards,

Marcus

Perfect. Just let me know how it works.

Regards,

Dario.

Regards,
Dario.

antec42
Altostratus
Altostratus

It worked perfectly. Annoys me I didn't think of this myself 🙂

 

Thanks a lot!

 

Regards,

Marcus

Great to hear this!

I would appreciate if you mark my answer as "the best" to help me for the contribution 😉

Regards

Dario.

Regards,
Dario.