Technical Forum
Ask questions. Discover Answers.
Showing results for 
Search instead for 
Did you mean: 
Custom Alert Banner

F5OS in EVE-ng?


Has anyone tried F5OS in EVE-ng network emulation software?

If not, can this work in a home lab environment?  What did you use?





@mihaic I have an F5 VM in EVE-ng and it works well. I just used the appropriate file from the F5 website to create the VM in EVE-ng.

is it a BIG-IP VE appliance, or F5OS ? 

So far I've only seen F5OS on top of rSeries or velos hardware 🙂 

@CA_Valli It is a BIG-IP VE. I assumed this was related to VE but I suppose it could have been read multiple ways. I had an opportunity to install a BIG-IQ but didn't have enough RAM to run it because apparently it uses all the RAM on earth. In order to get the BIG-IQ functioning I installed it as an F5 VE and just changed the referenced OS file. @mihaic might be able to do this method to get F5OS working as well.

So I gave it a try but does not work, yet.

The file is .iso and Eve-ng works with .qcow2

So I tried to convert it and then run it. But it does not work.

@mihaic Sorry to hear that. I would have hoped that it worked much like the BIG-IQ did but it doesn't seem that it did. Sadly this is the extent of my experience with F5 products in EVE-ng.