cancel
Showing results for 
Search instead for 
Did you mean: 

F5 BIG-IP i5000 Secure Mode

Bujar
Altostratus
Altostratus

Dear Tech Community,

 

I have BIG-IP i5000 series appliance in HA cluster active\passive running v14. I noticed there is a second boot location in my BIG-IP running v16. I changed my boot location to v16 and rebooted my appliance as requested and now after the reboot my LCD panel shows "SECURE MODE" offline.

 

I no longer have access to Management IP also the LCD panel dose not show any options for configuration.

 

Can anyone please advise how to recover from this situation.

 

Thank you

Bujar

 

 

7 REPLIES 7

Simon_Blakely
F5 Employee
F5 Employee

OK - the LCD display issue is

 

K03310534: The LCD on BIG-IP iSeries platforms may become unresponsive following a system restart

You will need to request an EHF to resolve that.

 

Maybe the 16.x partition has only default config (IP address 192.168.1.245), or does not have a license.

Did you reactivate the license before the upgrade attempt, and transfer the config?

 

As for recovery, I'd recommend getting a physical console (serial) cable on to the device, and use that to reboot back into the 14.x partition via grub.

 

If you want to upgrade to 16.x, I'd recommend deleting the existing 16.x volume, and re-doing the upgrade to ensure that the current config is applied to the 16.x volume (with a recently reactivated license).

 

 

Hi Simon,

Yes, I did activate the license before switching boot location. For now I have opened a case with F5 support, I keep this post updated.

 

Thank you

Bujar

Hi Bujar,

 

try to connect via serial console. This sound pretty much like a know bug:

Bug ID 939249: iSeries LCD changes to secure mode after multiple reboots

 

Afterwards use switchboot to go back to BIG-IP v14:

K5658: Overview of the switchboot utility

 

KR

Daniel

Yes Daniel, I tried the F5 support suggested the same article however without success.

 

I'm waiting for further instructions from F5 support, that's see what they have to say.

 

Thank you

Bujar

Hi Bujar, did you get any help from F5? - we have the same issue and the KB article still has no fix or workaround listed. Thanks

Bujar
Altostratus
Altostratus

Hi Stephen,

 

We solved the problem by resetting BIG-IP to factory defaults using following article.

 

https://support.f5.com/csp/article/K13127

 

  1. Log in to the tmsh utility by typing the following command: tmsh
  2. To restore the BIG-IP configuration to the factory default settings, type the following command: load /sys default-config
  3. To confirm the restore, type y.
  4. Save the change by typing the following command: save /sys config

 

Considering time limitation that we head to get the BIG-IP up and running again, and since there was no need to keep the existing configuration we simple reset the configuration to default. However this may not be best for you if you need to keep your configuration.

 

Sincerely

Bujar

thanks for your reply Bujar - it's not really an option to factory reset our device so I'll escalate with F5 for a fix. thanks again.