cancel
Showing results for 
Search instead for 
Did you mean: 

Big-IP edge client compatibility with Windows 10 2016 LTSB

AjitF5
Nimbostratus
Nimbostratus

Hi Folks, Could you please confirm any compatibility issue for Big-IP edge client with version 7160.2018.417.2013 or 7184.2020.910.954 vs below device version ?

Laptop model: T460 

Windows version: Windows 10 2016 LTSB

1 REPLY 1

PSilva
Community Manager
Community Manager

Check this: https://techdocs.f5.com/kb/en-us/products/big-ip_apm/manuals/product/apm-clientcompatmatrix-15-1-1.html

ps