cancel
Showing results for 
Search instead for 
Did you mean: 

Assigning Virtual-Addresses to traffic-groups

jjm1971
Altocumulus
Altocumulus

I have come across an issue where virtual addresses are not staying in the traffic-group that they are assigned to, configuration as follows:

 

I have address-lists configured, which I am using to specify destination addresses for virtual servers to listen for to split applications (O365) across these vs. I also have multiple traffic-groups, so I can split application traffic across the BIGIP cluster and have them active across different devices. I have assigned the virtual addresses (from the address list) to the relevant traffic-groups, some in tg-1, some in tg-2 and some in tg-3. However, what I am finding is that whenever I modify one of the address lists which are in either tg-2 or tg-3, they revert back to tg-1 which I assume is some sort of default behaviour.

 

I appreciate the address-lists won't be modified regularly so it shouldn't be much of an issue, although would be good to find out know why this happens.

 

Does anyone know if there is a way to ensure that these virtual addresses stay in the traffic groups that they are assigned to?

 

 

4 REPLIES 4

It seems a bug to me. Check the F5 bug tracker as it is great tool. For example I by using the keyword address list found a bug that seems to match your issue:

 

https://cdn.f5.com/product/bugtracker/ID876805.html

jjm1971
Altocumulus
Altocumulus

Hi Nikoolayy1

 

Good find, looks like that could be the issue. Suspected it may be a bug, will get v16.0.1.1 installed to test and see if it fixes the issue I'm seeing.

16.0.1.1 will have many other bugs. Better test with a stable release 14.1.4 or ask F5 for ENG hotfix for 15.1.2.1.

jjm1971
Altocumulus
Altocumulus

Agreed, I just want to check that it does fix the issue I am seeing. A fix for 15.1.2.1 would be preferential.