cancel
Showing results for 
Search instead for 
Did you mean: 

14.1.4 Hotfix

14.1.4 Hotfix was just released a few days ago. is it recommended to upgrade to this hotfix immediately upon upgrading to 14.1.4 or is it as an "on needed" basis?

 

 

1 ACCEPTED SOLUTION

The Engineering hotfix for 14.1.4 fixes a TMM vulnerability. From a security perspective it's recommended to install this hotfix immediately upon upgrading to 14.1.4.

 

https://support.f5.com/csp/article/K37451543

 

View solution in original post

2 REPLIES 2

The Engineering hotfix for 14.1.4 fixes a TMM vulnerability. From a security perspective it's recommended to install this hotfix immediately upon upgrading to 14.1.4.

 

https://support.f5.com/csp/article/K37451543

 

Thanks, it also looks like F5 released 14.1.4.1 upon reviewing.

 

Thanks,