Forum Discussion

jkramer9's avatar
Icon for Altostratus rankAltostratus
Jun 03, 2020

Lost Access to GUI - VM

Hi everyone,


Hoping to get some help. I have a little test machine GTM/LTM on a trial license which I use to practice and test out deployements on. I've been using it for a good month running off of vmware workstation. It's been working flawlessly until today. I typically shut it down when not in use. When I attempted to use it today, for some reason, I canot access the GUI. I simply get "this site can't be reached". x.x.x.x refused to connect.


I'm able to log on to the box through the terminal and putty (ssh). I checked the config to ensure that everything is still in tact, and it is. I'm able to ping and access the mgmt interface, and obviously as I'm ssh'd in to it, the config looks fine and identical to how I left it the previous time I used it.


At bootup, the system goes in to INOPERATIVE state.

There are a few startup messages:

kernel: ibrs changed from 1 to 0

EXT4-fs error (device dm-1): ext4_mb_generate_buddy:757: group 17, block bitmap and bg descriptor inconsistent: 23131 vs 23132 free clusters

Re-starting named


After the re-starting of named, it changes from INOPERATIVE to Active.


I have tried restarting the box and virtual machine multiple times. I tried restarting tomcat and httpd processes. I get the following message when restarting httpd

httpd[11494]: [ssl:emerg] [pid 11494] AH01874: Could not initialize session cache. Exiting.


I typically use chrome, but tried mozilla, same issue.


Anyone have any ideas on a fix?




No RepliesBe the first to reply