Forum Discussion

Aten99_79652's avatar
Icon for Nimbostratus rankNimbostratus
Mar 28, 2012

F5 11.1 LTM with APM Microsoft Exchange 2010




I have successfully got LTM and APM working with version 10X but since upgrading to 11.1 I am unable to get the APM working which leads me on to my next question has anyone got this working?




Using the iapp template for OA works fine without APM but if trying to implement APM by following the instructions for 10X I just can not get it going.




A single virtual pool for OA authenticating against a steel belted radius server any pointers would be appreciated....


4 Replies

  • Dayne_Miller_19's avatar
    Historic F5 Account
    Please try the new iApp template for Exchange CAS services and tell us if that works for you:





    There's a new version of the associated Deployment Guide as well:





    The iApp template is largely self-guiding but the Deployment Guide can probably help you out if you get stuck.



    Your specific scenario (authenticating against a Steel Belted RADIUS server) is not covered, but the iApp template will create a working set of application services for authenticating against an Active Directory controller. That might serve as a good foundation for you to make some adjustments for your alternate authentication scheme.
  • Hi Aten,


    There is a bug dude.... try the new release of iAPP ...



  • Hi Aten99,


    Is there any update on your problem have you tried the new iApp is everything working with you or still not... ?????/