Forum Discussion

shrijith's avatar
Icon for Nimbostratus rankNimbostratus
Sep 16, 2022

Connecting to site with F5 security enabled


im trying to connect to a site which has F5 security enabled.

F5 says after system scan that i have failed Antivirus check, ( tried Avast, Avira )

i am using Win 11 and Edge in IE mode.

please help.

3 Replies

  • Hi shrijith 

    Do you administer the F5 device in question, or if not, have the ability to contact the administrator? The administrator might be able to see a detailed error message in the /var/log/apm file.

    If you don't administer the system then what you might be able to try is to remove the F5 endpoint applications and then let the website download and install new copies during the next time you try to login. The article below describes the process to download the F5 Client Troubleshooting Utility from the F5 site, which would use the standard url of https://<name of site here>/public/download/f5wininfo.exe As noted in the article, this requires administrator privileges in Windows.

    More troubleshooting info is here:
    K12444: Overview of the Client Troubleshooting Utility for Windows 

    • shrijith's avatar
      Icon for Nimbostratus rankNimbostratus

      Hi Josh,

      Thanks for your reply.

      i didn't end up contacting Admin. Tried the Troubleshooting utility as well.

      A colleague of mine suggested removing all third party AVs for the time being as test with WIndows Defender. This worked. Perhaps some of the AVs interfere with checking process. Problem solved!


      • shrijith Glad to hear that helped. It might be the case that the admin has the access policy set to only accept Windows Defender as the valid choice, as opposed to allowing just any anti-virus.