Forum Discussion

southern_shredd's avatar
May 24, 2022

APM Access Guided Configuration with VIP in different partion

I am trying to use the Guided Configuration to create SAML Service Provider. However ths is can only be run from the Common partition whereas the VIP required has to be on a different parition for security reasons. I have tried to configure this manually but running in to problems and all online guides point to the guided configuration. Is there a way around this partition restriction while using the guided configuration?

I am trying to deploy Big IP APM to perform SAML authentication through Azure. We have the Metadata file but would like to use the Guided configuration to complete the deploy. 

3 Replies

  • HI southern_shredd ,,

    I just tried running the Guided configuration in APM Access section after chagning the partion from Common to other partition and geting this error as you told:


    I chnage the partition back to Common from the drop down list and can see its the only way:

    As per best of my understanding guided policy can be create din the present version only in the /Common partition but i assume they can be applied to a VIP in another partition, as i can undertand you dont want to give the policy restrictions to be visible to other partition admins a s it ill be visible if oyu create the guided policy in common will be accessible to all the admins.



    Best Regards,


    Sachin Garg



    • LiefZimmerman's avatar
      Icon for Admin rankAdmin

      F5_Design_Engineer - thanks for the extra effort on the screen caps and all.
      southern_shredd - - If your post was solved it would be helpful to the community to select *Accept As Solution* (on either or both replies)


  • Never tried that myself, so I can only provide the below output 🙂


    You can try to copy the autogenerated irules, APM policies, per req policies ,  LXirules etc. on the VS that is generated by the APM guided configuration.


    Outside of that keep in mind if the partition is using a different route domain: