Forum Discussion

Jason_Keating's avatar
Icon for Altostratus rankAltostratus
Feb 04, 2011

10.2.0 Free 10 concurrent APM license

Has anyone tried using the 10 free concurrent user license for APM that comes with 10.2* - the only document regarding it (10.2 release notes) point to the 'getting started' manual, which only suggests provisioning it.




I've done this, I've also checked my license file and the following like appears there:




apml_sessions : 10




APM appears in the console, I can configure it, but I can't get it to work (browser hangs whenever I send a request)




My shell prompt complains about an unlicensed module (see below)


[root@hostname:ModuleNotLicensed:Active] config




Has anyone here tried this before?








3 Replies

  • Hi Jason,



    This came up internally and is being looked into. Someone will reply back here once we know more.



  • The error message you're seeing is normal - if you provision APM-Limited, you will get a nagging reminder that the module is not licensed. We're working on removing that in the next release.



    Without seeing your configuration, it is hard to understand the exact issue you're having - are you not even seeing a login page for the APM-enabled virtual?



    One thing to note is that 10.2.1 has a bug that does not allow APM Limited to process sessions, and it is going to be fixed in the upcoming HF1. Things should be working just fine in 10.2.0 though.