cancel
Showing results for 
Search instead for 
Did you mean: 

vCMP guest status is "ModuleNotLicensed::LICENSE INOPERATIVE"

yssp
Nimbostratus
Nimbostratus

Hello All,

One of the vcmp guest's status is "ModuleNotLicensed::LICENSE INOPERATIVE"

Other guests are working fine. How to resolve the guest license issue?

If the guest's license is propagated by host, why only 1 guest has license issue?

3 REPLIES 3

The license is on the host but maybe you are trying to use a module on the vCMP quest that is not licensed on the host. Example:

 

https://support.f5.com/csp/article/K09107403

 

Also if this is not the case try redeploying the quest from the host:

 

https://support.f5.com/csp/article/K20081511

 

 

Have you recently tried to upgrade the guest? If so you might want to roll back and to a controlled license re-activation on your hosts. Please mind that the reactivation process can be disruptive to your traffic flow.

Leslie_Hubertus
Community Manager
Community Manager

@yssp just following up - did either of the answers above help? If yes, please mark it as an Accepted Solution so other users with your same issue can quickly find resolution (and whoever gave you the answer which worked gets points). 🙂