cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to access GUI

RAQS
Cirrus
Cirrus

Hi Team,

 

Hope all are doing good.

 

i have change management IP and reboot the device. Post that I lost access to GUI (stuck in configuration utility restarting) and able to access CLI (inoperative mode).

I have tried to activate the license but no luck. License is fine. I have started tomcat , httpd services as well. Reboot the device also but no luck.

It seems issue with mcpd process.But not able to fix it out.

 

can anyone please help me here.

 

Regards,

Shekhar

4 REPLIES 4

Andrew-F5
F5 Employee
F5 Employee

Run the following command and review the output:

# tmsh load /sys config verify

 

This is either (a) license (b) configuration failed to load for some reason

Thanks so much Andrew for reply. Yeah I tried that but getting mcpd error is coming in between. Its not running and when i am trying to start it its giving same error.

Hi RAQS, what f5 version you use ? you may be facing a bug-id.

I would suggest Op to open a single thread on this issue. There's already another thread on this matter.