cancel
Showing results for 
Search instead for 
Did you mean: 
Login & Join the DevCentral Connects Group to watch the Recorded LiveStream (May 12) on Basic iControl Security - show notes included.

setup issue on BIG IP Trial edition

f5learn1
Nimbostratus
Nimbostratus

HI,

I have downloaded BIGIP-13.1.1-0.0.4.ALL-scsi.ova trial and deployed it using VMWare Player. Here are the steps I took.

1) On the VM network adapters I have set the subnet adress as follows.

 

0691T000008Gw2TQAS.png

 

2) Below is how my vlan, selfip setup.

0691T000008Gw24QAC.png

 

0691T000008Gw1JQAS.png

 

3) I then imported a linux VM (SliTaz) and configured its network adapter to VMNet2 internal from VMPlayer interface. This is to be used as a node for my internal vlan.

4) I then went through node, pool and vitual server setup. Here is my setup.

0691T000008Gw2JQAS.png

0691T000008Gw2dQAC.png

 

My question is regarding the Virtual IP provided in the above step. I setup it up as 192.168.2.3. Is this correct?

 

I tried accessing the it from my laptop and here is where I see an issue.

0691T000008Gw2iQAC.png

I tried accessing the internal from my laptop and everything works as shown.

0691T000008Gw2nQAC.png

 

Why am I not able to access the VIP (192.168.2.3) ? I am thinking something is wrong in my setup. Could you please guide me where I am not configuring this properly.

 

Thanks

 

 

 

2 REPLIES 2

Hi,

 

Virtual server IP address seems 19.168.2.3.

Can you change and try?

f5learn1
Nimbostratus
Nimbostratus

Hi,

That was a typo I had when I took the screenshot. May be I was accessing it too quick. After your message I went ahead and tried the ping to 192.168.2.3 and it worked fine.

 

The other thing I had to do was set the Source Address translation setting on VIP to AutoMAP as shown below. 0691T000008GxIXQA0.png

 

Without the above setting in place when I try to access VIP 192.168.2.3 from my laptop I was getting "Connection Reset"

 

Once the above setting is set to Auto Map the VIP responded and I could see the response from the backend pool member.

 

Thank you for your response.