cancel
Showing results for 
Search instead for 
Did you mean: 

Patch for CVE-2020-5902 for old HW Plattform

Robert_Kern
Nimbostratus
Nimbostratus

Hi,

We have a old Plattform BIG-IP 3600 with the lastest SW-Version 12.1.2.2.0.276-HF and isn't possible according to the matrix HW matrix (https://support.f5.com/csp/article/K9476) to changing the SW-Version.

 

Is there a separate patch planned for this version?

 

On the side https://support.f5.com/csp/article/K52145254 find the column "Versions known to be vulnerable" with entry "12.1.0 - 12.1.5".

How can i patch the system without the HW Change?

 

Is there another possibility?

 

BR Robert

 

 

 

1 ACCEPTED SOLUTION

Shaun_Simmons
F5 Employee
F5 Employee

Unfortunately, you will have to apply the patch manually, via the below link.

 

Our official site is: https://support.f5.com/csp/article/K52145254

 

 

View solution in original post

1 REPLY 1

Shaun_Simmons
F5 Employee
F5 Employee

Unfortunately, you will have to apply the patch manually, via the below link.

 

Our official site is: https://support.f5.com/csp/article/K52145254