cancel
Showing results for 
Search instead for 
Did you mean: 

Hack It Yourself OVF Not Working In VMware Workstation 12.0 Pro

dgalati_13969
Nimbostratus
Nimbostratus

Hello, I downloaded the PHPAuction2.1 file from Google Docs and tried to install using VMware Workstation Pro 12.0. When went to import the file I got the following error: The import failed because (path to file/file name) did not pass OVF specification conformance or virtual hardware compliance checks.

 

Click to try to relax OVF specification and virtual hardware compliance checks and try the import again, or click cancel to stop the import. If you retry the import, you might not be able to use the virtual machine in VMware Workstation.

 

I have already loaded the F5 VM with no issues along with CBT Nuggets, Red, Blue, Green servers and have them going with no issues. Has anyone seen this error and if so can you please help? Thank you,

 

6 REPLIES 6

dgalati_13969
Nimbostratus
Nimbostratus
This is an update to this issue. I have just tried this OVF file on VMPlayer 5.5, Workstation Pro 10 and 11. I get the same error as described in my original question. Is there another location to try to get this file and load with out this error? Thank you,

Matthieu_Dieric
F5 Employee
F5 Employee

Hi,

 

I suppose you are talking about this one : https://docs.google.com/file/d/0B4xC7Uw8ziLERjVuNkpmWTFCWjQ/edit

 

I'm downloading it and test on VmWare MAC Fusion. Keep you in touch.

 

If you have access to try to go to vLab section (in the bottom on the list). You will find the LAMP server with a DVWA installed.

 

Matthieu_Dieric
F5 Employee
F5 Employee

Just downloaded https://www.dropbox.com/s/adq4g057l6wmmla/CA_F5DEMO.cer?dl=0

 

And it works on my side. Download the 3 files (ZIP) and try again. Let me know.

 

Omid_Almasieh_3
Nimbostratus
Nimbostratus

Hi, I have the same problem but with BIGIP 12.0.0.0.0.606.ALL‐scsi‐ova file. I'm running workstation v12.

 

getting following error:

 

BIGIP-12.0.0.4.0.674.ALL-scsi.ova did not pass OVF specification conformance or virtual hardware compliance checks.

 

Click Retry to relax OVF specification and virtual hardware compliance checks and try the import again, or click Cancel to cancel the import. If you retry the import, you might not be able to use the virtual machine in VMware Workstation.

 

I'm practicing with Vlab, can you please help me? thank you Omid

 

Azzeddine_S
Cirrus
Cirrus

Hi all

is there a newer version of this virtual machine ?

thanks

Lidev
MVP
MVP

Hi Azzeddine,

 

There's no update to my kowledge.

As a replacement, you can use WebGoat or Juice Shop of the OWASP project.

https://owasp.org/www-project-juice-shop/

https://owasp.org/www-project-webgoat/

 

Regards