cancel
Showing results for 
Search instead for 
Did you mean: 
Login & Join the DevCentral Connects Group to watch the Recorded LiveStream (May 12) on Basic iControl Security - show notes included.

F5 BIG IP 7600 monitoring function Pool failure

Quynh_Nguyen_Du
Altocumulus
Altocumulus

Dear All,

I have a problem with monitoring function pool in LTM module.

 

In command CLI , i can see tcp profile and gateway-icmp profile

 

0691T000005ofZvQAI.png

 

In web GUI, i can't see tcp profile, gateway-icmp profile and can't assgin to pool

 

0691T000005ofa0QAA.png

 

Please anyone can help me resolve this problem.

Thank you so much and have a good day.

 

Quynh Nguyen Duc

Best and Regards.

4 REPLIES 4

Interesting,,,, Can't you simple map the monitor to the pool from CLI itself. If on the CLI while trying to map it to the pool you can't see that, it might make some sense.

 

Try that and update us too.

Quynh_Nguyen_Du
Altocumulus
Altocumulus

Hi jaikumar_f5

Thank for your response.

I have created test_tcp profile by CLI command ( can't create tcp profile by web GUI )

0691T000005ofbcQAA.png And assgin test_tcp profile into pool by CLI command ( can't assgin profile monitor to pool because it's not shown on web GUI )

0691T000005ofbhQAA.png

​tcp profile not shown in web GUI

0691T000005ofbrQAA.png

But in health monitors, it's shown.

0691T000005ofbwQAA.png

=>  Works on CLI but web GUI doesn't.

Anyone have idea help me fix this case.

Thank you so much.​

I suspect it could be a possible bug. Can you please share your SW version.

My F5 BIG IP 7600 is running version 14.1.2 Final 0.0.37