cancel
Showing results for 
Search instead for 
Did you mean: 
Login & Join the DevCentral Connects Group to watch the Recorded LiveStream (May 12) on Basic iControl Security - show notes included.

Error while archiving SSL certs and Keys

Thrilok_Kumar
Nimbostratus
Nimbostratus

Hi All,

 

I am trying to configure new F5 as a replacement for an old one in our environment. As part of it I have to export SSL certs from old box to new one. I tried to export certs and keys by archiving, but trying to do so my F5 box throws an error "Not Found". Can some one help me to get out of this error on Configuration utility.

 

Current F5 box runs 12.1.2 where I am seeing the error.

 

Thanks a lot in advance.

1 REPLY 1

Samir
Nacreous
Nacreous

Can you find cert and key under System-->File management-->client Cert ?

If cert and key is there then open browser in-cognito mode and try to archive it.

Open 2. Login via cli and search cert n key

tmsh list sys crypto key <key name>

tmsh list sys crypto cert <cert name>
  1. If key and cert is available in box​ then go to cd /config/filestore/files_d/Common_d
  2. To find the correct filestore key and certificate names, use the following command syntax:
  3. ls certificate_d/* certificate_key_d/* | grep certname and key>

​Run basic cat or more command to download key n cer.

Hope issue will be solved​