cancel
Showing results for 
Search instead for 
Did you mean: 

Device not responding

RKRam
Nimbostratus
Nimbostratus

Hi Team /Experts,

 

1. Web management is failing on the primary unit.

 

2. We tried restarting the httpd, which fixed it for around 30 minutes, then issues came back.

 

3. We did failovers, and the new primary unit started having the same issues, and new secondary got fixed. Seems to happen only to the current primary unit, so at the end we fail back to Node A, as it was before.

 

4. Sometimes the unit responds and gets accessed, but the GUI is slow and suddenly it disconnects.

 

We found the max connections clients is reached, so we increased it to 20 as recommended, however we are still getting the same issues, should be increase it even more than 20? Please advise. Please help to fix this issue.

 

 

 

Active:Changes Pending] ~ # cat /var/log/httpd/httpd_errors | grep MaxClients

 err httpd[8000]: [error] server reached MaxClients setting, consider raising the MaxClients setting

 err httpd[19852]: [error] server reached MaxClients setting, consider raising the MaxClients setting

 err httpd[29047]: [error] server reached MaxClients setting, consider raising the MaxClients setting

 err httpd[32019]: [error] server reached MaxClients setting, consider raising the MaxClients setting

 err httpd[9590]: [error] server reached MaxClients setting, consider raising the MaxClients setting

 

 

Active:Changes Pending] ~ # tmsh list /sys http

sys httpd {

  allow { all }

  auth-pam-idle-timeout 1800

  include "

  <LocationMatch \";\">

  Redirect 404 /

  </LocationMatch>

  <LocationMatch \"hsqldb\">

  Redirect 404 /

  </LocationMatch>

  "

  max-clients 20

 

Thanks,

RK

1 REPLY 1

Hi RKRam,

 

You can see active connections with this command.

netstat -na | grep ":443" | grep ESTABLISHED

If you using firefox, can you disable to firefox addons and try? 

https://support.f5.com/csp/article/K6416