cancel
Showing results for 
Search instead for 
Did you mean: 
Login & Join the DevCentral Connects Group to watch the Recorded LiveStream (May 12) on Basic iControl Security - show notes included.

CVE-2022-1388 and 4000s

Cathy__01
Nimbostratus
Nimbostratus

Is it possible to run 13.1.5 on a 4000s box?  The hardware/software compatibility matrix indicates that the 4000s caps out at 13.1.3. Is this a hard limit or more of a "upgrade at your own risk"?

 

TIA

Cathy

1 ACCEPTED SOLUTION

Kin
F5 Employee
F5 Employee

Yes, per https://support.f5.com/csp/article/K9476, on a 4000s BIG-IP Standard series platform, the compatible version on 13.x is through 13.1.3. I'm afraid upgrading to 13.1.5 is at your own risk as it will be an unsupported configuration. This is not tested and you may encounter issues depending on your current system configuration.

View solution in original post

2 REPLIES 2

Kin
F5 Employee
F5 Employee

Yes, per https://support.f5.com/csp/article/K9476, on a 4000s BIG-IP Standard series platform, the compatible version on 13.x is through 13.1.3. I'm afraid upgrading to 13.1.5 is at your own risk as it will be an unsupported configuration. This is not tested and you may encounter issues depending on your current system configuration.

Thank you.