Technical Forum
Ask questions. Discover Answers.
Showing results for 
Search instead for 
Did you mean: 

Bigip Rebuild


I have a redundant system that has failed due to a major power outage we had. Support recommends a clean install by following

the below article. Pretty straight forward. Boot to USB drive with the image you want installed and the machine will discover iso and walk you through.

My issue I'm having is getting the system to recognize the USB drive K13164 article give some instructions but it's failing on the first command to mount -o loop ...just doesn't recognize the command at all. BTW this USB creation is done on the working BigIP.


Tried several other ways to create the USB and nothing seems to be working here.


Anyone else out there come across this issue?


K13117: Performing a clean installation of BIG-IP 11.x - 14.x or Enterprise Manager 3.x


Hi Brad76,

Clean Installation:

1. Use fat32 usb

2. Copy .iso image to usb

3. Mount usb to device

4. Reboot

5. Enter bios and boot from usb

6. Wipe disk

diskinit --style volumes

7. Verify system as 'W95 FAT32' - not required

fdisk -l /dev/sdb

8. Create "usb" folder in "mnt" and mount

mkdir /mnt/usb
mount /dev/sdb1 /mnt/usb

9. Start installation via "image2disk" command

image2disk --format=volumes --nosaveconfig --nosavelicense /mnt/usb/BIGIP-

10. Eject usb after installation

11. Reboot

Thanks for the reply. I get all those steps but my device isn't picking up the image on the USB. The bigip device has a corrupted filesystem right now (reason we are rebuilding) and is in a constant reboot. I created the FAT32 USB with the iso saved to the USB drive. My device does see the USB drive on a reboot but it doesn't boot into MOS and kick off the install script like the article states. This is where I'm stuck. I've tried different ways to create the USB drive and different USB drives. Without the USB in the device will boot into the section where I select TMOS Maintenance mode but that hasn't helped me get anywhere. Brad