cancel
Showing results for 
Search instead for 
Did you mean: 

Automated backup using iApp does not work after disabling SMB v1 in remote server

Mowleeshwar_Jee
Nimbostratus
Nimbostratus

Hi,

 

We were using iApp template / App service to generate UCS backup and copy to a remote server (Windows). Recently we have disabled SMB v1 on the remote server and since then the automated backup does not work.

 

I have imported the latest iApp template (f5.automated_backup.v3.2.0), but it does not work still.

 

=====================

 

LTM logs:

 

May 14 07:10:50 device1 info logger[13732]: f5.automated_backup iApp F5_Automated_Backup_Test: device1_20210514_071000.ucs SAVED LOCALLY (/var/local/ucs)

May 14 07:10:50 device1 info logger[13737]: f5.automated_backup iApp F5_Automated_Backup_Test: device1_20210514_071000.ucs REMOTE COPY (SMB/CIFS) STARTING

May 14 07:12:21 device1 crit logger[13937]: f5.automated_backup iApp F5_Automated_Backup_Test: device1_20210514_071000.ucs REMOTE COPY (SMB/CIFS) FAILED (see /var/tmp/scriptd.out for errors)

May 14 07:12:21 device1 info logger[13941]: f5.automated_backup iApp F5_Automated_Backup_Test: FINISHED

 

 

Output of scriptd.out:

 

f5.automated_backup iApp F5_Automated_Backup_Test: STARTED

f5.automated_backup iApp F5_Automated_Backup_Test: device1_20210514_071000.ucs GENERATING

f5.automated_backup iApp F5_Automated_Backup_Test: device1_20210514_071000.ucs SAVED LOCALLY (/var/local/ucs)

f5.automated_backup iApp F5_Automated_Backup_Test: device1_20210514_071000.ucs REMOTE COPY (SMB/CIFS) STARTING

Timed out

Password for xyz%***********@//device1/_F5$: mount error(13): Permission denied

Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)

DEBUG: Failed to mount //device1/_F5$ to /var/tmp/cifs

f5.automated_backup iApp F5_Automated_Backup_Test: device1_20210514_071000.ucs REMOTE COPY (SMB/CIFS) FAILED (check for errors above)

f5.automated_backup iApp F5_Automated_Backup_Test: FINISHED

 

 

====================

 

Log shows "Permission denied", but I have verified the access on the remote server / share path for the user account in use.

 

Could someone help on this?

0 REPLIES 0