cancel
Showing results for 
Search instead for 
Did you mean: 

APM RDP Access not working - I'm sure I'm missing something!

PSFletchTheTek
Cirrocumulus
Cirrocumulus

Hi All,

I've setup APM with RDP Access many times now, I'm getting this error message.

PSFletchTheTek_0-1655985248371.png

 

I can't for the life of me remember what this means or where to go looking in the logs to try to understand what it means. I'm sure i've forgotten to do something! I'm just looking for a hint on where to look!

Thanks - Fletch

1 ACCEPTED SOLUTION

buulam
Community Manager
Community Manager

Thanks for the update @PSFletchTheTek . I haven't encountered that scenario myself. I did a quick search of the forums and didn't see anything either. If that is managed by another team in your org, maybe they can do some tracing for you?

~~~~~~~~~~~~~~~~~~
@buulam / YouTube.com/DevCentral

View solution in original post

5 REPLIES 5

buulam
Community Manager
Community Manager

Hey @PSFletchTheTek are you able to check the path between the self IP and the target server for connectivity with TCP 3389 (or other port if specified)?

~~~~~~~~~~~~~~~~~~
@buulam / YouTube.com/DevCentral

So..... 

After many hours of blaming my config, i tried a couple of other laptops/device to see if they worked.
Two were work laptops and neither of them worked (I was testing on my primary work laptop in the first instance and reference for this post) I then tried my family laptop and it WORKED FIRST TIME!!!!!!!
So, at a guess now our corporate cisco anyconnect/umbrella configuration is blocking encapsulated traffic payloads at some point on its inspection process.

I’ve now got a colleague in the team that looks after that on our corporate team having a quick look at the logs to see if they can see anything.

So thanks all for the help, but it looks like it wasn’t the f5!
Has anyone had issues with anyconnect/umbrella before for ssl vpn and rdp over ssl???
Any suggestions dually taken!

Thanks - Fletch

You also created and attached the RDG RAP policy?

buulam
Community Manager
Community Manager

Thanks for the update @PSFletchTheTek . I haven't encountered that scenario myself. I did a quick search of the forums and didn't see anything either. If that is managed by another team in your org, maybe they can do some tracing for you?

~~~~~~~~~~~~~~~~~~
@buulam / YouTube.com/DevCentral

Yeah someone is looking at it now!
I think its contents inspection getting in the way.