cancel
Showing results for 
Search instead for 
Did you mean: 

APM access denied

THE_BLUE
Cirrus
Cirrus

I have apm and i tried to login ,

after login its redirect me to portal access page , when i click it . it shows the below :

You do not have permission to access this page.

Access was denied by an access control list.

and under access report , it shows  www.mydomain  can not be resolved.

 

how to fix this issue?

5 REPLIES 5

Hello @THE_BLUE,

You need to configure a reachable DNS server in your F5 settings or just configure a static entry.

https://support.f5.com/csp/article/K13205

BTW, take into account this

https://support.f5.com/csp/article/K18834453

 

Regards,
Dario.

Hi @Dario_Garrido 

i have add the domain with public IP in etc/hosts but still the same issue

Hello @THE_BLUE,

I was reading that APM Portals doesn't support BIG-IP's static host (RFE ID 223060). Just try to configure a DNS resolution instead.

 

Regards,
Dario.

PSFletchTheTek
Cirrocumulus
Cirrocumulus

Hi,

Do you have ACL's configured in the access policy?
Or possibly the SSO/Auth Domains against the policy needs checking?
Are you using one domain or multiple domains or subdomains?
they all need noting in the SSO?Auth Domains section.

Also, if you look in access / overview / active sessions.
on the session you have open click on variables, and you should be able to see the path your applcation went along the access policy. Does it follow the path you are expecting?

Also permissions might be linked to AD or radius auth and the user doesn't have the correct permissions set.
this can also be checked under the variables of the session against the user. If that makes sense?

 

Hi PSFletchTheTek,

no, there is no acl configred in access profile. i'm using local database for authantication. this error happen when i'm using localhost as DNS