Forum Discussion

vadivelan's avatar
vadivelan
Icon for Nimbostratus rankNimbostratus
Sep 01, 2023

wam policy configuration error while load the the configuration

iam tring to migrate big ip LTM from physcial box to virtualF5 , all the configuration loaded but the wam policy configuration not loaded it shows the error as /LTM/Draft folder dosen't exisit, due to this iam unable to sync my HA as well,

can any one suggest to fix the issue, thanks in advance...

 

6 Replies

  • hi Mohamad,

    Thanks for your replay, my earlier bigip.conf file contains below waf policy,  i tried ignore the draft policy (load only published wam policy) and save it then try to syn the configuration, it show the error as draft policy not found for published policy.

    then tried to load the wam draft policy as well but unable to load the configuration it shows the error as draft folder dosen't exsist.

    could you please advise is there anyother way to fix the issue without upgrade the firmware.

    more over as of now i loded the published wam policy on cli, where the policy will be show in GUI, i cheked on  ACCELERATION > PROFILE > WEB ACCELERATION, it not shows the published wam policy which i already loaded on cli.

    wam policy "/LTM/Ecms Policy - Complete" {.....

    .................................... }

     

    wam policy "/LTM/Drafts/Ecms Policy - Complete" {.....................................

    ........................................................}

     

     

     

     

    • vadivelan , 

      Have you tried this workaround ? 

      Remove the Draft folder config from bigip_base.conf or use command "tmsh delete sys folder /User/Drafts" followed by "tmsh save sys config" after removing partition.

       

      • vadivelan's avatar
        vadivelan
        Icon for Nimbostratus rankNimbostratus

        hi Mohamad,

         

        i have tried to delete the folder to delete the draft folder it shows below error.

         

        01020036:3: The requested folder (/User/Drafts) was not found

  • hi mohamad,

    i would like to remove below wam policy on cli for syn the HA, since iam unable to find it on GUI. do you know the cli command to remove wam policy.

    wam policy "/LTM/Ecms Policy - Complete" {.........................................

    ...................................}