Forum Discussion

Dmitry_Kuzura's avatar
Icon for Nimbostratus rankNimbostratus
Jun 24, 2011

Troubles when trying to re-activate license. v10.2.2

Clicking on re-activate button does nothing. I can see that my browser is trying to receive data from the unit.


when tailing /var/log/ltm i can see "debug find-activate: external lookup selected" and a little after that "debug find-activate: lookup of returned"




i do not see the next page where i can put a base reg key, collect dossier and insert a license..the gui just hangs..




tried chrome, firefox, IE, safari..







7 Replies

  • I just ran into this with 10.2.2 VE when clicking on re-activate for an expired license:



    Jun 26 21:40:06 local/ve1 debug find-activate: external lookup selected


    Jun 26 21:43:02 local/ve1 debug find-activate: lookup of failed, unable to resolve via root servers or local resolver



    After a while the next page in the activation opened. Have you opened a case with F5 Support on this?



  • I have the same issue with 10.2.2


    Did anyone find a fix for using the GUI?



    Regards, GaryB
  • I ran into the same problem trying to re-activate the license using the GUI, no harm done one might think just use the CLI. After activating the license through the CLI I lost all my configuration, Virtual Servers, Pools etc.


    Anyone encountered the same problem or has a clue why this happened??


  • I don't think that's the same issue as the activation timeouts. Do you see any errors when you run 'tmsh load sys config'?



  • Hi



    Just ran into this myself



    The fix is documented here





  • Michael_Voight_'s avatar
    Historic F5 Account
    Perry, SOL3522 is related to automatic activation. Pushing re-activate is done before getting to the manual/automatic choice