Forum Discussion

MiguelArias_108's avatar
Icon for Nimbostratus rankNimbostratus
Oct 04, 2010

Problem with upgrade LTM 10.0 to 10.2

Hi all, i've tried today upgrade my BIG IP with version 10.0 to 10.2 and I've followed this steps:



I use the Software Management screens in the Configuration utility for upgrading.




1-Downloading and importing installation file -> System -> Software Management and i click "Import", i choiced installation file.This process taked 5 minutes.


2- In the System -> Software Management i clicked the link software image i wanted to install and i clicked "Install". This process taked 15 minutes.


3- When the installation process finished, i clicked "Boot Locations" and i activated the other boot partition and the system reboot.


4- The reboot process taked 10 minutes , but when it finished i can't access with my user and password of RADIUS. I've tried access with user admin and the system says "Login Incorrect".i've tried access with user root by ssh and the system says "Login incorrect".




Can you help me?




Thanks and best regards.


PD: Sorry by my english.






3 Replies

  • George_Watkins_'s avatar
    Historic F5 Account
    Hi Miguel,



    It looks like you might have rebooted to the wrong partition. I'm guessing that the default username and password will get you in. I'd try to either access the GUI using admin/admin or the console via SSH using root/default. Then you can switch your boot location via the GUI or the command line using the "switchboot" command.



    If that doesn't work, you can reset your password by first booting into single user mode (, then typing passwd to reset the root password.



  • Thank's all, the problem was that I forgot to license big-ip after upgrade. When i re-activated license, my big-ip worked fine.


  • The root account should always be authenticated locally even if you have remote admin auth configured. So you should be able to log into the CLI using root regardless of whether the configuration loads or the license is valid.