Forum Discussion

Masood_56941's avatar
Icon for Nimbostratus rankNimbostratus
Apr 24, 2012

F5 BIP IP VE login Issue.

Greetings All,





I am new F5 BIG IP VE users. I have recently earned my Sales and Technical Sales Accreditation and need some help in start using my VE edition running on VMplayer. For some reason I cannot go pass this initial screen as the first time I logged onto this using below credentials which does not work anymore. I also tried to bring up via GUI by using https:// 10.10.3341.1084 but no luck. I believe I need to re run Conig / Setup in the CLI mode.










I also tried Web Interface with username admin Password admin, but still no luck.





If someone can please assist that would be great.



3 Replies

  • Hi Masood,



    Can you log in with root/default on the console and then run 'config'?



    Else, you can reset the root and/or admin passwords using this process:



    sol13121: Changing system maintenance account passwords (11.x)




    SOL3350: Changing system maintenance account passwords (9.x-10.x).




  • Hey,



    Many thanks for the support. i have tried root/default on the console but no luck. Doc listed in SOL3350, is great. Just want to see if this is for VE or for physical appliance. As i have tried but it does not allow me to select different boot image. In Fact this has only one image. Even if i try to press "e" to edit the boot image or edit the line, nothing happens.



    So thought to check if the instructions are for VE or physical appliance.





    To boot the BIG-IP system into single-user mode, perform the following procedure:



    Note: To perform the following steps, you must be local to the BIG-IP system with a console connection or using a console server.



    Connect a terminal to the BIG-IP serial console port.


    Reboot the BIG-IP system.



    While booting, the BIG-IP system displays the GRUB menu and counts down before continuing the boot process.


    Before the countdown expires, use the up and down arrow keys to select the appropriate boot image.



    Note: Alternately, press SHIFT+6 (^) to arrow up, and press the v key to arrow down.


    Press the e key to edit the boot options.



    A new GRUB menu screen displays.


    Use the up and down arrow keys to select the line that begins with kernel /boot/vmlinuz.



    Note: Alternately, press SHIFT+6 (^) to arrow up and press the v key to arrow down.


    Press the e key to edit the line.


    Add the word single to the end of the kernel /boot/vmlinuz line, and then press the Enter key.



    For example:



    kernel /boot/vmlinuz single




  • the instructions you've referenced are for a physical appliance with a serial console port. BIG-IP VE has no serial port, so they don't apply (or a lights out manager)



    My guess is that you might be accessing the VMplayer console over a remote desktop or terminal services session. This can have an adverse affect on the login. You'll observe that key repeat occurs. Usually it comes into play after you've typed "root" and "enter", wherein your password will actually come out as "defffffffffault" or some such variant. If you see that you're typing into the console and hit a keyboard repeat issue in general, you know you have the problem.



    You can login to the Big-IP VE console through VMplayer by locally attaching to the workstation with a keyboard/monitor/mouse. (or, you can disable keyboard repeat in the Virtual Machine BIOS for the VE)



    Once you're past that and have the mgmt port configured, you can access the BIG-IP over ssh and https so you won't need to bother with


    the VGA console anymore.