Forum Discussion

KRM's avatar
Icon for Nimbostratus rankNimbostratus
Jun 06, 2011

"emerg logger: Re-starting tomcat"

Hi all,




My previous post was related with this issue but it looks fine now. I imported an ucs to LTM 3900.






I tried to import the ucs to another box before but it failed and not accessible via GUI. ( got stuck on "Configuration Utility restarting" ) When i connect via ssh i get the error "emerg logger: Re-starting tomcat" continuously. I restarted the box several times but still getting the error. I want to try to import a previous backup usc from command line but i am not sure how can i do this on tmos shell.



I captured the output below when i run "show system" Looks odd :



Sys::System Memory Information


Memory Used(bytes) Current Average Max(since 06/06 14:47)




Total Phys Memory 7.8G 7.8G 7.8G


OS Used Memory 6.5G 6.5G 6.5G


TMM Alloc Memory 5.3G 5.3G 5.3G


TMM Used Memory 110.3M 110.4M 110.7M




I may continue by going back to factory settings or restoring to a stable state but for any of them i need to do this on tmos shell ..




any advice will be appreciated...


2 Replies

  • Hi KRM,


    A method that i have tried before is booting to a different partision which has the same version and then performing a restore from there. Have you looked into that?





  • KRM's avatar
    Icon for Nimbostratus rankNimbostratus
    Thanks for your help, i booted from other partition to solve the problem...