Forum Discussion

Christian_Moisa's avatar
Icon for Altocumulus rankAltocumulus
Mar 06, 2019

Downgrade gone wrong

Hello, F5 Hivemind! I recently tried to update to version 14 on our big IP in lab but had problems (licensing issues) and had to downgrade to Now, the device I downgraded lost most of its configuration and won't join the cluster. I had to change the pw for the admin and root accounts because they reverted to the default one. Is there a way to restore the config from before the downgrade or, actually, from before the upgrade that caused me to have to downgrade...


Thanks in advance for the help!




7 Replies

  • It sounds like you might be saying it's in an HA pair. If it is, join it to the group and sync the other (still good device config) over to the mangled one.


    If not, I imagine you should at least have a UCS backup somewhere... in which case refer to THIS article.


    Hope that helps! If it does, please up-vote and select this answer, it would be greatly appreciated!




    • Christian_Moisa's avatar
      Icon for Altocumulus rankAltocumulus

      Thanks for the answer but I tried to join it to the group but I lost all my vlan and interface config. I can connect to it with the GUI but when I try to sync it with the other it says "one or more devices are unreachable. Resolve any communication problems before attempting to sync". It seems I have to configure more before I can join the cluster...


    • Dylan_375544's avatar
      Icon for Cirrocumulus rankCirrocumulus

      Well yes, if you don't have a UCS backup you will have to manually configure the interfaces, VLANs, DNS, NTP, and basic HA stuff to rejoin the group. After that at least syncing the group will get you all your main config back (VIPs, Pools etc.)