Forum Discussion

JC_Ferguson_415's avatar
Historic F5 Account
Aug 23, 2017

Anyone have a recipe for getting Endpoint inspection application (the F5 VPN) working with Ubuntu 16.04.3 LTS with FF 54?

Hi, has anyone had any luck getting F5 end point protection (vpn, edge) working on Ubuntu 16.04.3 LTS? I have it working on a different 16.04 system, but heck if I can get it to work on this one.




f5epi 7140.2017.0112.1 amd64 Endpoint inspection application


Linux augustwest 4.10.0-28-generic 32~16.04.2-Ubuntu SMP Thu Jul 20 10:19:48 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux


Ubuntu 16.04.3 LTS \n \l


Firefox 54


I am able to log in, authenticate, then I try to start an SSL tunnel, it prompts me to install, so I tried the automatic way via Ubuntu package manager, and it never seems to complete. Then I tried download, then manual install using "dkpg -i", it installs fine, but when i go to start the SSL tunnel it just rinses and repeats with this whole sequence again


Any ideas/hints/secrets appreciated. thanks -jc


1 Reply

  • JC_Ferguson_415's avatar
    Historic F5 Account

    I have it working now. FF on Ubuntu doesn't seem to work right at all - I was never able to download the f5vpn .deb file, just f5epi. Then, I tried chrome, it downloads the f5vpn debian package file, when you open with Ubuntu software package manager, it doesn't install. so, saved it to disk, then used dpkg -i and voila it appears to be functioning ok.