Forum Discussion

mohit123_63342's avatar
Icon for Nimbostratus rankNimbostratus
Jul 03, 2012

1600 LB serial access




I am not able to take the serial console of BIG IP 1600 Load balancer.. i have set the baud rate as 19200 at putty. but some junk characters appear. and sometimes end up with a blue screen of my windows.. Any body please help.






Many Thanks...


10 Replies

  • Is this a brand new appliance(no previous configuration)? Are you using the serial cable that was shipped with the appliance?





  • have you tried another baud rate? just in case if someone has changed it.



    anyway, if you think it is port fault, please open a support case. support team can proceed rma if it is hardware issue indeed.
  • An RMA should not be necessary. If there was a previous configuration that is causing issues, you can create a USB bootable thumbdrive and re-image the appliance.



    Creating a Bootable USB Thumbdrive:




    If you are on certain versions and the AoM baud rate does not match the baud rate of the appliance you can have issues:






  • Hi Eric,



    Yes I am using the brand new appliance. And the cable i am using is an extreme DB9 console cable. Not the one in the box.


    Is it mandate to use the F5 cable for this.? and i have tried different baud rates as well.








  • yes i have tried with other baud rates as well. its a brand new appliance.. i have 2 LB's and not able to take console of both. I guess there is something I am missing..
  • The cable must be a null modem cable. You should check the cable you are using, or use the cable supplied with the appliance.





    SOL587 - Pinouts for serial terminal cables used to connect the 9-pin serial port on F5 products






  • yes.. I am using a DB9 cable only.. I am using this appliance for the first time. As i can work with mgmt port. but some cases i need the serial console.
  • If you're getting garbage characters, oftentimes, it means a baud / config issue. Make sure you configure putty for 19200, 8-N-1. As the previous poster stated, if that's not working, you need to open a support case.
  • I suspect that the cable being used is not a null modem cable and that is the issue. Use the cable that came with the appliance.



  • Hamish's avatar
    Icon for Cirrocumulus rankCirrocumulus
    Getting chars back suggests its a comms rate problem rather than a null modem problem. No xover would tend to manifest itself as no response as you'd be listening for traffic from the recieving pins...



    Make sure your terminal settings agree with the 1600's settings.. You can check them from the lcd screen. Someone may have changed them previously.