cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade Path

markluv_131959
Nimbostratus
Nimbostratus

I wanted to confirm that you are able to upgrade a Big-IP LTM from 10.0.1 directly to 11.3? From my research this is supported but would like a confirmation.

 

Thanks

 

2 REPLIES 2

nitass
F5 Employee
F5 Employee

in 11.3.0 release note, it says to roll forward configuration at least 10.1.0 is needed.

 

Upgrading from versions earlier than 10.1.0 You cannot roll forward a configuration directly to this version from BIG-IP version 4.x, or from BIG-IP versions 9.0.x through 9.6.x. You must be running version 10.1.0 software. For details about upgrading to those versions, see the release notes for the associated release.

Release Note: BIG-IP LTM and TMOS 11.3.0

 

http://support.f5.com/kb/en-us/products/big-ip_ltm/releasenotes/product/relnote-ltm-11-3-0.html

 

markluv_131959
Nimbostratus
Nimbostratus

Thank you for this information.