cancel
Showing results for 
Search instead for 
Did you mean: 

“Required request body is missing: public org.springframework.http.ResponseEntity"

unavailable
Altocumulus
Altocumulus

Hi All,

some days ago I upgarded F5 at 15.2.1. version, everything works fine exepct one application, in detail whene I use tbhe application I receive the  error message see file that I attached .

In the version before when i use the application I have no error.

Is it possible to fix it by an Irule ?

error.png

Many thanks in advanced.

Regards,

Paolo

 

2 REPLIES 2

JRahm
Community Manager
Community Manager

possibly...what version did you move from, and what defaults in your profiles might have changed? Do you have a capture of clientside and server side request traffic for the issue at hand?

unavailable
Altocumulus
Altocumulus

Hi Jason,

I moved from 12.1.2  to 15.1.2 version.

You need to know that I upgraded both lb  withouth modify profiles configurations.

I have done some analisys and it seems that the error appaers because the F5 does not pass information to the application.

 

Many thanks in advanced for tyour coop.

Rgds