cancel
Showing results for 
Search instead for 
Did you mean: 

Outlook OWA using iApp - CAS server with Basic Authentication

Wolf46_144992
Nimbostratus
Nimbostratus

We are currently in the process of migrating applications from out TMG onto two new BIG-IP 2000 boxes using LTM+APM+ASM.

 

I have deployed our Exchange 2010 OWA using the latest iApp "f5.microsoft_exchange_2010_2013_cas.v1.3.0". The iApp seems to be doing its job fine. However since our CAS is currently configured to use Basic and Integrated authentication we would like to retain this setting until the F5's go live.

 

In this post OWA Exchange 2010 blwavg mentioned that there is a way to make it work. Is someone aware of such solution please?

 

10 REPLIES 10

Michael_Koyfma1
Altocumulus
Altocumulus

What exactly is your concern? You can leave CAS on Basic and Integrated and that should work just fine.

 

For some strange reason is was not working for the first couple of times I configured the iApp. I have now enabled the Outlook Anywhere option on the iApp and everything seems to be solved. Thank you for your reply Michael.

Hi Michael, I think I jumped to a conclusion too soon, problem is still there. I have to point out that we are using version 11.5 (if this makes any difference). I think that the session was still active on the CAS side even if I logged off. Today I have been prompted once again with the CAS Basic authentication box after I have successfully authenticated with the APM portal. Any ideas please?

Michael_Koyfman
Cirrocumulus
Cirrocumulus

What exactly is your concern? You can leave CAS on Basic and Integrated and that should work just fine.

 

For some strange reason is was not working for the first couple of times I configured the iApp. I have now enabled the Outlook Anywhere option on the iApp and everything seems to be solved. Thank you for your reply Michael.

Hi Michael, I think I jumped to a conclusion too soon, problem is still there. I have to point out that we are using version 11.5 (if this makes any difference). I think that the session was still active on the CAS side even if I logged off. Today I have been prompted once again with the CAS Basic authentication box after I have successfully authenticated with the APM portal. Any ideas please?

MVA
Nimbostratus
Nimbostratus

Side question; how is the performance of your BigIP 2000 boxes with LTM/APM/ASM? Any concerns with or signs of performance issues, especially once you get lots of APM connections? We were considering using 3900s for this triple combo.

 

Hi Mel, The devices are still in development and UAT stage and therefore cannot totally confirm performance. However we have been assured by F5 that we should not have any issues since concurrent usage is not that high with current usage patterns.

MVA_60288
Altocumulus
Altocumulus

Side question; how is the performance of your BigIP 2000 boxes with LTM/APM/ASM? Any concerns with or signs of performance issues, especially once you get lots of APM connections? We were considering using 3900s for this triple combo.

 

Hi Mel, The devices are still in development and UAT stage and therefore cannot totally confirm performance. However we have been assured by F5 that we should not have any issues since concurrent usage is not that high with current usage patterns.