cancel
Showing results for 
Search instead for 
Did you mean: 
Login & Join the DevCentral Connects Group to watch the Recorded LiveStream (May 12) on Basic iControl Security - show notes included.

logs prefix (LTM, AUDIT) does not match

morgan
Nimbostratus
Nimbostratus

Hello,

 

I have a problem with the local logs on my bigip, indeed the audit logs have the full name of the equipment (host.local) but in my LTM logs I only have the short name (host). This created an edge effect on my log concentrator. I don't know how modify the prefix sent in the logs, can you guide me on the subject? Thanks in advance.

 

Cdlt.

1 ACCEPTED SOLUTION

Andrew-F5
F5 Employee
F5 Employee

If you want all logs sent to your remote logging destination to be FQDN (mylab.local) you can try modifying syslog as follow:

 

# tmsh modify sys syslog include "options {use_fqdn(yes); keep_hostname(no); };"

 

View solution in original post

2 REPLIES 2

Andrew-F5
F5 Employee
F5 Employee

If you want all logs sent to your remote logging destination to be FQDN (mylab.local) you can try modifying syslog as follow:

 

# tmsh modify sys syslog include "options {use_fqdn(yes); keep_hostname(no); };"

 

morgan
Nimbostratus
Nimbostratus

Hello,

 

Thank you very much ! it works perfectly.

 

Cdt.